家电维修网

 找回密码
 注册

QQ登录

只需一步,快速开始

功放维修
查看: 750|回复: 6
打印 上一主题 下一主题

[求助] 安桥TX-NR676e不开机故障怎么解决

[复制链接]

正式会员

Rank: 3Rank: 3

帖子
8
主题
2
积分
75
在线时间
0 小时
注册时间
2019-4-7
最后登录
2019-6-21
跳转到指定楼层
1楼
发表于 2019-5-12 09:14 | 只看该作者 |只看大图 回帖奖励 |倒序浏览 |阅读模式
安桥NR676e插上插头后待机灯亮,按standby键不能开机,主继电器不吸合。给继电器加电吸合后,功放还是不开机,屏幕不亮。开关电源正常,怀疑是功放MPU未发出开机指令,功放MPU型号如下。只知道14脚是复位,电压为+3.3V。工作电压不知道测哪个脚。请高人指点一下。

技术人员

Rank: 4

帖子
86
主题
7
积分
164
在线时间
49 小时
注册时间
2018-9-30
最后登录
2019-6-24
2楼
发表于 2019-5-12 10:48 | 只看该作者
晶振两头电压看下
回复 支持 反对

使用道具 举报

正式会员

Rank: 3Rank: 3

帖子
8
主题
2
积分
75
在线时间
0 小时
注册时间
2019-4-7
最后登录
2019-6-21
3楼
 楼主| 发表于 2019-5-12 11:27 | 只看该作者

一脚0.7伏,一脚1.2伏左右
回复 支持 反对

使用道具 举报

技术人员

Rank: 4

帖子
86
主题
7
积分
164
在线时间
49 小时
注册时间
2018-9-30
最后登录
2019-6-24
4楼
发表于 2019-5-12 14:49 | 只看该作者
几个保护检测脚测过没有?
回复 支持 反对

使用道具 举报

正式会员

Rank: 3Rank: 3

帖子
8
主题
2
积分
75
在线时间
0 小时
注册时间
2019-4-7
最后登录
2019-6-21
5楼
 楼主| 发表于 2019-5-12 16:24 | 只看该作者
天狼十三 发表于 2019-5-12 14:49
几个保护检测脚测过没有?

谢谢。不知道是哪些保护检测脚?MPU的还是其他的?

回复 支持 反对

使用道具 举报

正式会员

Rank: 3Rank: 3

帖子
8
主题
2
积分
75
在线时间
0 小时
注册时间
2019-4-7
最后登录
2019-6-21
6楼
 楼主| 发表于 2019-5-12 22:05 | 只看该作者
本帖最后由 waltz_wang 于 2019-5-12 23:12 编辑

查了MPU  9脚VDD供电3.3v,34脚EVDD电压3.3伏,104脚BVDD3.3伏。
按开机键下图pin1对应的KEY0电压由+3.3伏变为0伏,图右下角的插座第5脚电压是+12伏,这样三极管Q7033能导通吗?这个导通是打开主继电器的。

但是即使把主继电器人为导通,主变压器工作,也开不了机,屏幕不亮。难道是MPU坏了吗?
回复 支持 反对

使用道具 举报

正式会员

Rank: 3Rank: 3

帖子
8
主题
2
积分
75
在线时间
0 小时
注册时间
2019-4-7
最后登录
2019-6-21
7楼
 楼主| 发表于 2019-5-13 00:06 | 只看该作者
waltz_wang 发表于 2019-5-12 11:27
一脚0.7伏,一脚1.2伏左右

晶振是好的,测得4M的振频
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则


QQ|门户地图|网站地图|vip|qms|ybdj|wap|手机版|家电维修技术论坛 ( ) 

GMT+8, 2019-6-27 05:58

Powered by Discuz!3.5

© 2001-2020 Comsenz Inc.

快速回复 返回顶部 返回列表